トップページ > 最新情報 > あと1週間で旧iPhoneでポケモンGOがプレイ不可に
2018年2月20日 20時51分

読了まで 210

あと1週間で旧iPhoneでポケモンGOがプレイ不可に

ポケモンgo
 
日本時間3月1日に行なわれるポケモンGOのソフトウェアアップデート配信まであと約1週間となりました。iOS11を利用できないiPhone5、iPhone5cなどの旧モデルでポケモンGOが遊べなくなります

3月1日以降旧iPhoneモデルでプレイ不可に

ポケモンGOを提供するNianticは先月初旬、「iOS11を利用できないApple製品サポート終了のお知らせ」を公式ページで発表し、旧iPhoneでポケモンGOがプレイできなくなることが明らかになりました。
 

ポケモンgo

Niantic


 
重要なソフトウェアアップデートが配信されるのは日本時間の3月1日となっており、それ以降はiPhone5iPhone5cなどの古いモデルでポケモンGOがプレイ不可となります。
 
尚、ユーザーアカウントは消失することはなく、iOS11を利用できるiPhoneやAndroidデバイスでアカウントの引き継ぎが可能とのことです。
 
Niantic公式サイトによると、次回のアップデートで影響を受けるデバイスは以下のとおりとなっています。
 

デバイス名 リリース年 モデルナンバー
iPhone5c 2013年 A1456、A1507、A1516、A1529、A1532
iPhone5 2012年 A1428、A1429、A1442
iPad(第4世代) 2012年後期 A1458、A1459、A1460
iPad(第3世代) 2012年前期 A1416、A1430、A1403
iPad mini(第1世代) 2012年後期 A1432、A1454、A1455
iPad 2 2011年 A1395、A1396、A1397

 
 
Source:Niantic via Forbes
(lexi)

カテゴリ : 最新情報  タグ : , , ,

▼ 最新情報を受け取る

Twitterで最新情報をみる
Facebookで最新情報をみる
IMアプリをインストールする
feedlyで最新情報をみる