Apple公式ショッピングストアへのアクセス、旧SafariおよびmacOSで不可に


 
Appleが、公式ショッピングストア(Apple.com)へのアクセスを、Safari 10.1.2、OS X Yosemite 10.10.5以上のデバイス環境のみへと変更したことがわかっています。

顧客の保護がアップデート理由か

Macお宝鑑定団Blogによれば、OS X Yosemite 10.10がインストールされていても、Safariのバージョンが古い場合「Apple.comでのショッピングにはブラウザのアップグレードが必要です」表示されるとのことです。
 
米メディアAppleInsiderは、旧バージョンのSafariおよびmacOSでのAppleショッピングストアへのアクセスブロックは、オンライン上の脅威から顧客を守るための方策であるとの意見を述べています。
 
旧macOSを使用している場合、最新バージョンのChromeまたはFirefoxのダウンロードを薦められるようですが、実際にはシステム環境をmacOS Mojaveにアップデートするしか方法はなさそうだ、とMacお宝鑑定団Blogはコメントしています。
 
 
Source:Macお宝鑑定団Blog via AppleInsider
(lexi)

この記事がお役に立ったらシェアお願いします

この記事を書いた人

ARラボ出身の猫愛好家。往年のMacユーザーで、iPhone使用歴は10年以上。

特集

[PR]オフィシャルサイト

目次